Beiträge von Psioneer

    Ich habe das beschriebene Verhalten bei mir reproduzieren können.

    Es könnte an der gewählten Schriftgröße "9pt" liegen.


    Abhängig von der in der Vorlage gewählten Schriftgröße wird ein unterschiedlicher HTML-Quelltext in der erstellten E-Mail generiert:

    - Verwende ich Schriftgröße "9pt" wird im HTML-Quelltext _KEINE_ Schriftgrößenangabe zugefügt.

    - Verwende ich Schriftgröße "11pt" wird im HTML-Quelltext in den jeweiligen Style-Tags das korrekte Attribut zugefügt (font-size: 11pt).


    Wenn keine Schriftgröße angegeben wird, wird die Darstellung vom HTML Renderer festgelegt: Ein zur Gegenprobe herangezogener anderer E-Mail-Client zeigt - im Gegesatz zu TB - alle Schriftgrößen gleich an.

    Hallo zusammen!




    Vielen Dank an alle die sich um die Lösung des eigentlichen Problems bemüht haben.



    Bei mir hat sich das Thema durch Update auf die aktuelle Version erledigt. Das Update war sowieso eingeplant, mit dem Unterschied, dass ich eigentlich eine neue Rabatt-Aktion von Ritlabs abwarten wollte.



    Ich mach mich jetzt erstmal auf die Suche nach den (hoffentlich sinnvollen ;)) Neuerungen der aktuellen Version.

    Hat jemand dieses Zertifikat in die TB!-interne Zertifikatsdatenbank (Trusted Root CA) importiert (Anleitung und Link gibt's oben)?

    Hallo sanyok!


    Ich arbeite mit v5.0.30. Ein E-Mail Versand über 1und1 ist aktuell nicht möglich.
    In v5.0.30 ist das Zertifikat "Deutsche Telekom Root CA 2" bereits installiert. Ich habe das installierte Zertifikat mit dem von der Telekom zur Verfügung gestellten Zertifikat verglichen (Fingerabdruck, Gültigkeitsdauer, etc.) - beide sind identisch, d.h. das von TB verwendete Zertifikat ist aktuell.
    Am aufgeführten Zertifikat sollte es also nicht liegen.