Beiträge von Stefan.B

    Habe beides schon probiert. Es liegen Mails auf dem dismail Server.


    Bei STARTTLS und Port 587:


    13.11.2018, 18:57:38: FETCH - Verbinde mit POP3-Server smtp.dismail.de auf Port 587
    !13.11.2018, 18:57:38: FETCH - Server meldet Fehler. Die Antwort ist: 500 5.5.1 Invalid command: Command unrecognized


    Bei TLS und Port 465:


    13.11.2018, 18:57:58: FETCH - Verbinde mit POP3-Server smtp.dismail.de auf Port 465
    13.11.2018, 18:57:58: FETCH - Einleitung TLS-Handshake
    >13.11.2018, 18:57:58: FETCH - Zertifikat S/N: 03B9ADE58EC3A3B17427CDA93BFA4A9B0A0E, Algorithmus: RSA (4096 Bits), ausgestellt von 07.11.2018 22:09:39 bis 05.02.2019 22:09:39, für 1 Host(s): smtp.dismail.de.
    >13.11.2018, 18:57:58: FETCH - Besitzer: "smtp.dismail.de".
    >13.11.2018, 18:57:58: FETCH - Aussteller: "US", "Let's Encrypt", "Let's Encrypt Authority X3". Gültig ab 17.03.2016 16:40:46 bis 17.03.2021 16:40:46.
    >13.11.2018, 18:57:58: FETCH - Root: "Digital Signature Trust Co.", "DST Root CA X3" Gültig ab 30.09.2000 21:12:19 bis 30.09.2021 14:01:15.
    13.11.2018, 18:57:58: FETCH - TLS-Handshake vollständig


    Ruft aber keine Mails ab die aber da sind. Schon seltsam.


    MfG
    Stefan

    Guten Tag.


    Ich habe ein Problem mit dismail.de . Ich habe wie auf Server Info beschrieben diese Eintragungen vorgenommen. Das Mail versenden über smtp klappt, aber das abholen per smtp von Mails leider nicht.
    Die The Bat! Version ist 8.6.0.9 Beta. S/Mine und TLS Zertifikate steht auf Microsoft CryptoAPI. Ich kann mit dem was in der Logdatei steht nichts anfangen. Kann mir da jemand weiter helfen?



    Mit TLS:
    13.11.2018, 16:08:03: FETCH - Verbinde mit POP3-Server smtp.dismail.de auf Port 587
    13.11.2018, 16:08:03: FETCH - Einleitung TLS-Handshake
    !13.11.2018, 16:08:03: FETCH - TLS-Protokollfehler: Unerwartete Nachricht SessionUnknownContentType ct (50)


    Mit STARTTLS:
    13.11.2018, 16:19:55: FETCH - Verbinde mit POP3-Server smtp.dismail.de auf Port 587
    !13.11.2018, 16:19:55: FETCH - Server meldet Fehler. Die Antwort ist: 500 5.5.1 Invalid command: Command unrecognized


    Der Mailversand sieht so aus in der Logdatei:


    13.11.2018, 16:26:24: SEND - Sende Nachricht(en) - 1 Nachricht(en) in der Warteschlange
    13.11.2018, 16:26:24: SEND - Verbinde mit SMTP-Server smtp.dismail.de auf Port 465
    13.11.2018, 16:26:24: SEND - Einleitung TLS-Handshake
    >13.11.2018, 16:26:25: SEND - Zertifikat S/N: 03B9ADE58EC3A3B17427CDA93BFA4A9B0A0E, Algorithmus: RSA (4096 Bits), ausgestellt von 07.11.2018 22:09:39 bis 05.02.2019 22:09:39, für 1 Host(s): smtp.dismail.de.
    >13.11.2018, 16:26:25: SEND - Besitzer: smtp.dismail.de.
    >13.11.2018, 16:26:25: SEND - Aussteller: US, Let's Encrypt, Let's Encrypt Authority X3.
    13.11.2018, 16:26:25: SEND - TLS-Handshake vollständig
    13.11.2018, 16:26:25: SEND - Verbunden mit dem SMTP-Server
    13.11.2018, 16:26:25: SEND - authentifizieren (Login)...
    13.11.2018, 16:26:25: SEND - Sende Nachricht an bandit1200@mailbox.org
    <13.11.2018, 16:26:26: SEND - Nachricht an bandit1200@mailbox.org versandt (416 Byte)
    13.11.2018, 16:26:26: SEND - Verbindung beendet - 1 Nachricht(en) versandt