Beiträge von yaqwa

    irgendwann in der V4 ist das gecrashed. Ich hatte es ja auch eingerichtet. Aber seitdem funktioniert es gar nicht mehr. Oder mal sporadisch wenn ich es teste x-mal umstelle dann klappt es einmal und dann wieder nicht - bin am verzweifel!!!


    Übrigens - Virtuelle Ordner aktualisieren sich auch nicht in version 6.
    Bzw. mal ja mal nein. Gerade wie sie lustig sind. Kommt mir so vor als ob die in Moldavien alle so arbeiten.

    Also
    Nur zur info
    Ich habe TB absolut neu aufgesetzt.
    The Bat! Home Edition
    Version 6.7.36 (32-bit)

    Vorher alles breinigt. Also komplett jungfräulich!
    Ein neues Konto erstellt. Gewartet bis eine mail reingekommen ist. Neues Adressbuch angelegt. Den Absender in das Adressbuch eingegeben.
    Danach neuen Filter erstellt (gemeinsamen wie auch im konto)


    Und was passiert - NICHTS!
    wenn ich den namen des Absenders normal eintrage greift der Filter sobald ich aber einen Filter anlege "Adressbuchgruppe" "XY" enthält Absender oder "Adressbuch" enthält Absender oder "Adressbuch (extended) "XY" enthält Absender greift der Filter nicht mehr.
    Ich habe jetzt alles durchprobiert und bin dementsprechend verzweifelt.
    TB ist wirklich nagelneu gewesen.
    So langsam habe ich die NAse voll! Du musst neue Versionen nehmen wenn du gewisse dinge haben willst aber andere funktionieren seit Jahren nicht mehr.
    Ich frage mich was das soll.
    Hat jemand noch eine Idee?

    Das einzige was auch immer noch nicht geht ist die sortierung des ansichtsmodus. Ich kann alle konten nach einem ansichtsmodus sortieren allerdings wenn ich versuche nur einen ordner anders einzustellen geht es überhaupt nicht. Also ganz oder gar nicht. Jemand dazu noch eine idee?

    ja natürlich - wird leider noch etwas dauern weil keine Zeit im moment. Ich begnüge mich damit die adressen einzeln einzutragen. Da so eine komplette Neuinstallation bestimmt den Tag braucht muss ich erst mal zeit finden.

    gerade eben alles versucht - beim ersten mal dachte ich es hätte geklappt aber beim 2ten und den nächsten tests geht /ging wieder nix. Also selbst bei anlage neuer adressbücher .............nix

    Ja aber wie ich schon geschrieben habe. Es klappt bei keinem Konto mehr. Heisst im Klartext
    1. ich nehme ein x-beliegiges Konto
    2. lege ein unteradressbuch an
    3. in dieses Adressbuch kommt eine mail adresse
    4. Filter erstellt wie vorher - also Adressbuch enthält absender - dann Mail löschen
    5. Test mit beliebigem Konto wie auch mit gemeinsamen Filtern mit egal welchen Konten


    Sobald die Mailadresse im filter sichtbar ist klappt alles - sobald ich es mit adressbuch versuche greift der FIlter nicht mehr.

    Ja ich weiss - ich bin ja auch schon seit der 1.6 dabei. Ich habe alles versucht. Filder neu erstellt, alles einzeln , .srb datei gelöscht , andere reihenfolge - mir gehen die ideen aus. X(?(:cursing:
    Ich werde mich wirklich mit dem Gedanken tragen müssen neu zu installieren obwohl ich es hasse nur wegen so einer Kleinigkeit 3 tage zu verschwenden bis alles wieder steht(wenn es langt)

    d.h. ich kann beide parallell laufen lassen ? Klar nicht gerade wenn ich mails empfange aber bis alles steht ist das genial.
    Danke

    ich habe schon alles durchprobiert. Eigene gruppe erstellt mit nur der adresse in dem entsprechenden konto - funzt alles nicht


    wie gesagt gemeinsamer filter oder kontobasierter - beides klappt nicht mehr.
    Habe eben auch festgestellt dass ich keinen neuen ansichtsmodus verarbeiten kann. Ich erstelle einen neuen und weise ihn zu aber nichts passiert ......... ich glaube wirklich ich muss mal tabula rasa machen

    Da bei mir anscheinend einiges im argen ist bin ich wirklich so langsam am überlegen ob ich eine neuinstallation in angriff nehmen soll (PANIK)


    Ich glaube ich habe seit der 1.6 nicht mehr neu instlliert und dementsprechend habe ich denke ich tonnenweise leichen im keller - leider auch teilweise keine ahnung mehr was ich mal gemacht habe und was nicht.
    Gibt es denn eine möglichkeit TB parallell zu installieren so dass ich in der einen version schauen kann was ich gmeacht habe und in der neuen das dann eintragen kann?
    Wenn ich allein an die ganzen Filter und Tasks denke wird mir schon schlecht........
    Nur wenn ich die dateien einfach reinkopiere denke ich werden einige fehler mit kopiert werden.


    Wie bekomme ich das also halbwegs einfach gestemmt?

    ja klar das passt alles
    habe eben unter dem filter noch einen einzelnen namen gesetzt und der wird genommen
    es liegt definitiv an der adressbuchgruppe bzw. an dem filter dafür


    ich habe eine neue adressbuch gruppe angelegt - diese den konten zugewiesen und eine adresse eingefügt. Wird nicht genommen.
    Einzeleinträge klappen.


    was kann ich tun?


    Adressbuch - adressbuch erweitert und adressbuchgruppe - funktioniert nix
    der rest geht


    hier mal mein test


    $$$$ TB! Message Filter $$$$
    beginFilter
    UID: [B71F76A0.01CF74EF.649CF292.10BC88DF]
    Name: testspam
    Filter: {\0D\0A\20`12`dfh`0`0\0D\0A}
    Delete
    IsActive
    Ignore
    endFilter






    ...............
    edit - bin mal auf die letzte 6er version gegangen. Selbes Problem. Also wieder zurück auf die 4.
    Übrigens - auch wenn ich einen neuen filter unter einem einzelnen Konto einrichte - sobald da was von adressgruppe steht wird es nicht verarbeitet.

    Hallo - seit gestern (oder so) greift mein wichtigster Filter nicht mehr.
    Habe einen Filter in den "Gemeinsame Filter" angelegt der einfach nur heisst: Alles was in der Adressbuchgruppe Spam ist soll gelöscht werden
    Das hat immer funktioniert und jetzt nicht mehr.
    Ich habe es soweit eingegrenzt dass ich sagen kann es liegt nicht an den Filtern direkt oder am adressbuch
    Anscheinend kappiert TB nicht mehr den befehl im adressbuch zu schauen.
    Selbst wenn ich also eingebe dass er im ganzen adressbuch schauen soll funktioniert das nicht.


    jeder andere einzelfilder funktioniert.
    Hier mal mein nicht funktionierender filter
    ________________________________________________
    $$$$ TB! Message Filter $$$$
    beginFilter
    UID: [A17E4300.01CF74CA.6BF28FEC.155B03A1]
    Name: Spam
    Filter: {\0D\0A\20`12`SPAM+Spam1`0`0\0D\0A}
    Delete
    IsContinue
    IsActive
    Ignore
    endFilter
    _____________________________________________




    und wie gesagt selbst das greift nicht


    $$$$ TB! Message Filter $$$$
    beginFilter
    UID: [A17E4300.01CF74CA.6BF28FEC.155B03A1]
    Name: Spam
    Filter: {\0D\0A\20`11`0`0\0D\0A}
    Delete
    IsContinue
    IsActive
    Ignore
    endFilter

    Stimmt - sollte ich evtl. mal versuchen. Fall doch noch jemand eine Idee mit makros hat - immer raus damit - ansonsten versuche ich mich jetzt mal an den Filtern
    Danke

    Richtig! Vor allem da es manchmal auch unterschiedliche adressen sind.
    Was immer gleich ist - ist der Betreff und der Text und wenn es welche gibt dann auch die dateianhänge.


    Gibt es kein makro das man danach ausführen könnte?

    Hallo - gibt es eine Möglichkeit gleiche mails zu löschen?
    Wahrscheinlich nicht wenn die Mails ankommen aber im nachhinein?
    Mir geht es um folgendes - ich bin in einigen foren unterwegs und stosse immer wieder auf einige die gerne ihren senf dazugeben - und das in unterschiedlichen foren mit demselben inhalt und betreff. Ich würde nun gerne (da es manchmal doch interessant ist was sie sagen) diese mails so filtern dass zum schluss nur eine von 3 oder 4 mails vorhanden ist.
    So nach dem motto
    "wenn absender und betreff einer mail schon vorhanden dann schiebe die mail in den papierkorb"
    klar werden immer wieder duplikate auftauchen da ich die erste mail ja nachdem ich sie gelesen habe ja löschen werde aber da ich in diesen ordner nur einmal täglich reinschaue wäre damit ca 80% schon weg.


    Also geht sowas ?