Beiträge von Lista

    Ich habe die 64 Bit Version installiert. Das Programmverzeichnis wurde automatisch gefunden, das frei wählbare Verzeichnis lässt sich nicht anpassen,resp. der Button ist nicht aktiv.

    Nachtrag hierzu: Angenommen, diese Option funktioniert, was soll/kann in dieses gewählte Verzeichnis gespeichert werden? TBManager? Mit TBM erstelltes Backup?

    Ich habe die 64 Bit Version installiert. Das Programmverzeichnis wurde automatisch gefunden, das frei wählbare Verzeichnis lässt sich nicht anpassen,resp. der Button ist nicht aktiv.

    Vielen Dank. Ich habe jetzt die Datei "nur" entzippt und dann dahin geschoben, wo ich die alte Installation hatte. Und jetzt wird im TBManager Fenster auch die richtige Version - 2.0.0.10, respektive inzwischen 2.0.0.11 - angezeigt. Letztere habe ich in Deiner Meldung an die Drachin gefunden und von dort übernommen und dann entzippt. Als ich diese neue Version startete, bekam ich eine Meldung, die ich mit vorgängigen nicht bekam und, vor allem, die ich nicht verstehe - siehe Bild im Anhang.

    Und dann: Ich habe die Daten im Verzeichnis D:\ gespeichert. Das kann ich im TBManager zwar anwählen, es wird aber offenbar nicht registriert: Ich habe den Pfad schon x Mal angeklickt, im Fenster ist aber weiterhin C:\ zu sehen

    Windows 11 Defender blockierte die Installation mit der Meldung Von Microsoft Defender SmartScreen wurde der Start einer unbekannten App verhindert. Die Ausführung dieser App stellt u. U. ein Risiko für den PC dar. Nachdem ich trotzdem installierten wählte, wurde das Programm installiert*. Ich weiss allerdings nicht, wohin! Ich suchte überall - vergeblich. Was ich fand, ist lediglich die früher einmal installierte Version 1.0.0.9 (siehe Bild im Anhang). Das Programm hatte ich damals ein paar Mal angewendet, dann aber aufgehört, weil mir die gespeicherten Dateien unrealistisch klein erschienen... Die dort angegebenen Pfade entsprechen nicht der inzwischen tatsächlichen Einstellungen. Als ich heute versuchte, die Ordner anzupassen, konnte ich die Ordner zwar auswählen, das Ergebnis wurde aber nicht gespeichert, resp. respektive die Anzeige im TBM-Fenster blieb unverändert.

    In der Annahme, TBManager würde die Sicherung mit TB überflüssig machen, würde ich das Programm gerne anwenden, weil es dann keine Konfilkte mehr zwischen TB! und mir gäbe, wenn ich länger arbeiten will als das der (von mir) vordefinierte Start des Backup will.

    *Das die Installation erfolgte, schliesse ich daraus, dass das Backup jetzt erheblich länger dauerte und die jetzt gebackupten Dateien sehr viel grösser sind.


    The Bat! Pro 10.3.2 (64 bit), Windows 11 Home 22H2

    Ach das war es, ist bei mir immer deaktiviert, von Anfang an und es ist auch wohl Standardeinstellung, weil ich die wirkliche Mailadresse sehen will.

    Das will ich natürlich auch! Und ich konnte mir nicht vorstellen, dass bei einer richtigen Maildresse unter Umständen ein falscher Name stehen kann. Inzwischen weiss ich auch wieder, wie das passiert sein muss. In meinem früheren Mailprogramm hatte ich ein Makro, das bei Antworten mit einem definierten Text (Template) der Empfänger automatisch ins Adressbuch eingetragen wurde. Der bis jetzt in TB! immer fälschlicherweise angezeigte Absender muss der letzte Empfänger besagter Mail im früheren Programm gewesen sein, bevor ich das Adressbuch nach TB! importierte.

    Noch eine Idee. Steht diese E-Mail-Adresse vielleicht bei dir zusammen mit irgendeinem Namen im Adressbuch und ist vielleicht die Option Anzeigenamen aus dem Adressbuch verwenden in den Benutzereinstellungen unter Nachrichtenliste aktiviert? Das würde dann erklären, wieso immer der gleiche Absendername angezeigt wird.

    Genau so ist/war es! Vermutlich wurde irgendwann dieser Namen zusammen mit dieser Adresse ins Adressbuch übernommen und ich hatte, beim Einrichten von TB!, weil das so vernünftig klang, unter Nachrichtenliste bei den Benutzereinstellungen "Anzeigennamen aus dem Adressbuch verwenden" angehakt. Ganz vielen Dank! Götz

    Verstehe ich dich richtig, du willst nach dem Namensteil vor der Mailadresse filtern?

    Ich will, dass in der Mailliste untert von der Absender angezeigt wird, der die Mail gesendet hat. Aber: jetzt hat sich, dank Sanyok (siehe nächste Antwort), das Problem gelöst. Vielen Dank einenwäg - so sagt man hier, Götz

    Ich konnte den Filter vor der Änderung des Posts problemlos einfügen.


    Ich meinte den Quelltext, z.B. über F9. Die Einträge sind dort alle auf Englisch und die Zeile From: gibt's nur einmal.

    Beim Erstellen meiner Anfrage hatte ich den Filter (unter dem Reiter Allgemein) mit kopieren kopiert und in den Editor gesetzt und von dort aus dann hier ins Forum kopiert.

    Ich kopiere jetzt nochmal direkt von TB! hier ins Forum

    $$$$ TB! Message Filter $$$$

    beginFilter

    UID: [B2DBABE6.01D7FD94.5CFD398F.3324A1D2]

    Name: Eulenrunde

    Filter: {\0D\0A\20`0`4`forum@eulenrunde.de\0D\0A}

    Tag: Mails\20vom\20Forum\20werden\20verschoben

    MoveMessage AutoFolder folder \5C\5C\5CGemeinsame\20Ordner\5CAllgemein\5CAntiquare

    IsActive

    Ignore

    endFilter


    Gefühlsmässig ist der hier mit dem in meiner ursprünglichen Meldung identisch


    Entschuldigung, ich hatte das übersehen. Hier jetzt eine mit F9 erstellte Datei

    TB! kann den Header von empfangenen Nachrichten nicht verändern und der von dir genannte Filter verschiebt nur. Was steht denn im Quelltext der Nachricht unter From:?

    Das sind (anonymisierte) Beispiele für Absender einer Mail an die Runde. Also, wenn ich die Mail öffne, stehen dort diese Absender:

    von: W C via Forum <forum@eulenrunde.de>

    von: A xxx Forum <forum@eulenrunde.de>

    von: H.J. L. via Forum" <forum@eulenrunde.de>

    Angezeigt in TB! (nicht wie ich schrieb "kommt an") werden alle Mails, egal wie der Absender lautet, immer mit

    von: Anton De via Forum <forum@eulenrunde.de>


    Könnte das mit der Zeile 3 (UID etc) zu tun haben, weil ich möglicherweise, als ich den Filter damals erstellte, zufälligerweise gerade eine Mail von Anton D angezeigt hatte um den Filter zu erstellen (nur eine Frage!)?

    Filterrätsel

    Ich nehme an einer Runde teil, an die man Mitteilungen schicken kann und die dann an die Teilnehmer weitergeleitet werden.

    Dafür habe ich den folgenden Filter eingerichtet:

    $$$$ TB! Message Filter $$$$

    beginFilter

    UID: [B2DBABE6.01D7FD94.5CFD398F.3324A1D2]

    Name: Eulenrunde

    Filter: {\0D\0A\20`0`4`forum@eulenrunde.de\0D\0A}

    Tag: Mails\20vom\20Forum\20werden\20verschoben

    MoveMessage AutoFolder folder \5C\5C\5CGemeinsame\20Ordner\5CAllgemein\5CAntiquare

    IsActive

    Ignore

    endFilter

    Der funktioniert im Prinzip, aber mit einer Seltsamkeit:

    Egal ob der Sender/Informant A xxx Forum <forum@eulenrunde.de> oder H.J. L. via Forum" <forum@eulenrunde.de> ist,

    bei mir kommt die Mail immer mit dem Absender Anton De via Forum <forum@eulenrunde.de> an.

    Diesen Absender gibt es zwar, aber er ist nur einer unter vielen und ist nicht etwa der Betreiber des Forums.

    Habe ich beim Anlegen des Filters, der ja eigentlich nur aus zwei Zeilen besteht (was oben alles weitere steht, wird von TB erzeugt, wenn man im Filtermanager auf kopieren drückt) irgendwie etwas eingefügt, das dazu führt, dass immer dieser Absender eingefügt wird? Das ist seit meiner ganzen TB-Teilnahme so, also über diverse Versionen hinweg, weshalb ich das unter Anfängerfragen plaziere und nicht unter Therapien.

    (Ich arbeite mit TB 10.3.2 64 Bit und Windows 11)

    Ich arbeite mit TheBat! 10.1 64 Bit und einem Händi mit Android 11 und an beiden Orten mit IMAP. Für einen Absender habe ich bei TheBat! einen Filter eingerichtet, der eingehende Mail in einen bestimmten Ordner verschiebt. Der Filter funktioniert im Prinzip - aber: wenn der Computer angestellt und TheBat! aktiv ist, werden entsprechende Mails gleich nach Eingang verschoben und sind dann auf dem Händi deshalb nicht mehr/nie zu sehen.

    Ideal wäre, wenn sich ein Filter einrichten liesse, der die Mails nur unter The Bat! verschiebt wenn ich sie dort gelesen habe, sie aber auf dem Händi im Eingang stehen lässt.

    Vermutlich ist das ja unmöglich, aber fragen will ich die Experten trotzdem....

    Ich arbeite mit Windows 11, 64 Bit und habe TB Pro 10.1, 64 Bit und habe den folgenden Filter eigerichtet:

    Absender ist noreply@abc-buch.ch

    Empfänger ist order@abc-buch.ch

    Betreff enthält Eingangsbestätigung

    Filter Aktion Nachricht in Ordner \\\Gemeinsame Ordner\Debitoren\Bestellungen\Eingang2021 verschieben

    Filter Aktion Drucken


    Wünschenswert wäre, dass dieser Filter abläuft, sobald ich TB gestartet habe.

    Tut er leider nicht.

    Wenn ich TB gestartet habe, steht das Programm im Ordner "Alle virtuelllen Ordner". Damit etwas passiert muss ich

    1) in ein Konto fahren

    2) (Alle) Nachrichten abrufen

    3) in den Ordner order@abc-buch.ch/Eingang fahren

    sobald, respektive erst wenn ich da angekommen bin, wird die ggfls vorhandene Mail - ohne dass ich die Mail berühre oder einen Befehl auslöse (!) - in den gewünschten Ordner verschoben

    und, aber nicht immer, nach etwas Zeit ausgedruckt.


    In der Annahme, ich hätte irgendwann irgendwo etwas Behinderndes eingefügt, habe ich diesen Filter inzwischen dreimal gelöscht und neu erstellt.

    Ohne Erfolg, er läuft weiterhin so schleppend ab - so wie schon in diversen früheren TB Versionen. Muss ich bei den IMAP-Einstellungen etwas ändern, beispielsweise als Absender noreply@abc-buch.ch einsetzen? An was könnte es liegen, dass er manchmal druckt und manchmal nicht?

    Vielen Dank im Voraus, Götz Perll


    Die Liste ist schon alphabetisch sortiert. Man sieht ja auch ganz oben das Alphabet. Allerdings ist das Adressbuch, wie ich bereits unter "RE: Guten Tag" vermutet habe, eher an die Kontakte in Smartphones orientiert, was darauf hindeutet, dass vielleicht irgendwann auch eine App erscheint.

    Alfabetisiert wird - mal so, mal so - siehe Bild im Anhang (aus Datenschutzgründen verschmälert). Und wenn für den Avatar ein zweiter Buchstabe verwendet wird, wird mal der zweite Familienname (Alther Bi), mal der Vorname (Ammann F) verwendet. (Die erste mit A ausgewählte Seite)

    Das neue Adressbuchdesign ist nicht wirklich navigierbar.

    Wie gut dass es noch das alte gibt in Optionen → Benutzereinstellungen → Weitere Einstellungen → Das alte Design des Adressbuchs verwenden

    Dieser Kritik schliesse ich mich aus ganzem Herzen an! Nachgerade grotesk ist, dass die Liste nicht nach Namen, Vornamen sortiert wird, sondern nach den von TheBat! fantasievoll, respektive reichlich willkürlich erstellten Avitaren (Kürzel im Kreis)

    Entweder verknüpfst du falsch oder es ist unter Windows 11 wegen der Gruppierung anders geworden. Vielleicht solltest du in den Einstellungen der Windows-Taskleiste verschiedene Optionen ausprobieren.


    Das ist die SysTray bzw. das Benachrichtigungsfeld (wird auch Infobereich genannt). Du hast in den Benutzereinstellungen eingestellt, dass das Programmsymbol auch dort angezeigt werden soll. Deswegen hast du es auch dort. Und animiert wird es, wenn es neue bzw. ungelesene Nachrichten gibt. Das kann man ebenfalls in den Benutzereinstellungen ein-/ausblenden.

    Genau, so war es: bei Optionen|Benutzereinstellungen|Allgemein hatte ich "Programmsymbol immer im Infobereich der Taskleiste anzeigen" angehakt. Wie gesagt, wirklich gestört hat es nicht, aber es ist angenem, wenn man weiss, wieso etwas ist. Vielen Dank

    Geht hier problemlos auch mit der 64-Bit. In die Spalte muss man übrigens nur einmal klicken.


    Edit:

    Getestet mit der NAU, aber ich glaube nicht, dass es insoweit einen Unterschied gibt.

    Ich habe die Spalte für das Memo verbreitert, seither treffe ich besser und geht der Kasten auch bei mir immer auf.

    Wenn es um die Verknüpfung geht, die an die Taskleiste angeheftet ist, dann sollte man sie erneut anheften. Könnte nämlich damit zusammenhängen, dass die automatische Verknüpfung falsch erstellt wird. Sie sollte ebenfalls neu erstellt werden.

    Habe "TheBat!" zweimal von der Taskleiste gelöscht und dann wieder neu befestigt. Es ist, sobald gestartet, in der Fussleiste immer noch zweimal vorhanden. Einmal in der "richtigen" Taskleiste - ein gelbbraunes Karree mit einem roten Punkt und darinnen zwei Nuller sowie einer starren schwarzen Fledermaus (siehe Bild im Anhang, das neunte von rechts) und, in der Fussleistenverrlängerung, unmittelbar rechts vom aufwärts zeigenden Winkel für die ausgeblendeten Symbole, ein kleiner gelber Kreis mit einer flatternden Fledermaus. Es stört mich eigentlich nicht, erschien mir aber bemerkenswert, weil so die früher einmal vorhandene Fledermaus, die zu flattern begann wenn neue Mails eintrafen, etwas abgewandelt wieder aufgetaucht ist.

    In der Liste aller App, die man über das Startquadrat erreicht, ist bei mir die App jetzt 3 Mal vorhanden. Einmal unter "Ritlabs The Bat" ein Ordner mit insgesamt 6 Einträgen (darunter die Version 9.5.1), einmal ein Ordner "The Bat!" mit zwei Einträgen (10.0.1 und The Bat! Eula) und schliesslich noch ein einzelner Eintrag für "The Bat!" mit der Version 9.5.1. Hier weiter oben wurde die Installation von 10.0.1 und das Uninstallieren von 9.5.1 schon angesprochen. Ich bin mir nicht sicher, ob ich das alles auch richtig verstanden habe. Deshalb hier halt nochmal: Kann, muss oder sollte man 9.5.1 löschen? Nur die eine .exe-Datei oder ganze Verzeichnisse? Ich hatte 10.0.1 heruntergeladen und war davon ausgegangen, dass bei der Installation nicht mehr benötigte Dateien überschrieben, respektive gelöscht werden.