Beiträge von asbach

    Interne Datensicherung ist sicher auch noch mal eine Option, gute Idee.


    Trotzdem will ich gerne eine Sicherung TB!-unabhängig machen. Die Ordnerwartung hatte ich schon komplett so durch. Es bleibt mir dann noch, den Export mit weniger markierten Nachrichten zu starten. Da der Export immer bei der selben Anzahl an Nachrichten abbricht, scheint es ein Problem mit einer bestimmten Nachricht zu geben.
    Aber vielleicht kennt ja noch jemand anderes diese Fehlermeldung.


    Der Filtermanager scheint ja genia zu sein. Den kannte ich gar nicht wirklich. Ich nutze nur Filter zum Filtern von eingehenden Mails. Mit dem Filtermanager kann ich offenbar über mehrere Konten in diverse Formate exportieren? Wow, ich bin immer wieder von TB! begeistert!!


    Danke für die Tipps!

    Ich nutze TB! 4.2.6 und wollte meine vielen alten Mails jetzt mal exportieren.
    Die Wahl fällt aufs klassiche MBOX-Format. Sinnvolle Alternativen gibt es denke ich nicht und außerdem lassen sich die Files in MailStore importieren.


    Gleich Ordner Nr. 1 macht ein Problem, das bei ordner Nr. 2 allerdings nicht auftritt:
    Nach 31 Mails bricht der Export ("Speichern unter"/"UNIX-Mailboxes/MBX") ab mit der Fehlermeldung "Aus der Nachrichtendatenbank können keine Nachrichten importiert werden." ab.
    Diese Fehlermeldung erinnert mich an schlimmste Microsoft-Zeiten und erschüttert ehrlich gesagt etwas mein Vertrauen in die Export-Funktion. Wie sind eure Erfahrungen? Kann jemand was mit der Fehlermeldung anfangen?
    Oder wie archiviert ihr eure Mails?


    Grüße vom
    asbach

    Durch einen sehr unglücklichen "Drag&Drop-Fehler" habe ich sämtliche Dateien aus TB! im laufenden verschoben und anschließend dummerweise gelöscht. :(
    TB! legt ja ohne Murren neue Dateien und so habe ich jetzt leere messages.tbb-Dateien.
    Unterverzeichnisse sind nicht betroffen, werden jetzt allerdings nicht mehr in TB! eingebunden.
    Muss ich nur eine Index-Datei neu erstellen lassen oder wie kann ich die Unterverzeichnisse wieder berücksichtigen?

    Hallo Leute,


    seit gestern hängt mein TB! 4.2.6 beim Löschen und allgemein auch beim Zugriff auf einzelne Mails.
    Ich nutze das Programm seit 10 Jahren und hatte noch nie Probleme.
    Vielleicht bin ich an ein Limit gekommen? Die HDD ist in Ordnung, Ordnerwartung habe ich auch gemacht.
    Es sind 16.600 einzelne Mails über insgesamt 1,3 Gig.
    kennt jemand ähnliche Probleme?


    Grüße
    asbach

    Ich habe meine Konten leider jetzt in unsortierter Reihenfolge.
    D.h. Junk und Papierkorb ganz oben, dann ein virtuelles Konto, dann mein beruflicher Account, dann mein privater.
    Wie bekomme ich die Accounts umsortiert, wenn ich nicht alles mühselig in der Registry tauschen möchte?

    Vorlagen nutze ich nicht bei diesem Konto, Makros auch nicht.


    Unter 'Kodierung von Nicht-ASCII-Zeichen beim Versand' finde ich:
    Nachrichtentext: Quoted-Printable
    Kopfzeilen: Automatisch


    Die Einstellung habe ich bei anderen Konten auch, wo ich das Problem noch nicht beobachtet habe.

    Wenn ich eine Mail schreibe und sie sofort absende ist alles gut.
    Wenn ich sie aber vorher im Postausgang speicher, dann wechseln die Umlaute in Sonderzeichen oder sogar in eine gleichbleidende Anzahl von Umlauten.
    Das muss doch irgendwie mit dem Format des Textes zu tun haben, oder?
    Ich finde in den Kontoeinstellungen nichts, wo ich hier Einfluss nehmen könnte.

    IE habe ich nicht bzw nutze ich nicht.
    Aber in Opera habe ich das http-Protokoll mit Opera verknüpfen können. Jetzt funktionierts auch aus TB! heraus. Standardbrowser ist weiterhin Firefox.


    Ich wundere mich nur
    - wieso das vorher zwar mit anderen Anwendungen (z.B. MS Office) klappt, nicht aber mit TB!
    - wieso ich zunächst noch auf vorhandene Instanzen aus TB! zugreifen konnte, aber nicht neu starten konnte
    - wo ich diese Verknüpfung mit dem http-Protokoll sonst vornehmen kann


    Aber gut, es funktioniert, vielen Dank, sanyok!

    Windows XP, SP 3
    Admin oder eingeschränkter User
    The Bat! 3.8
    Standardbrowser is Firefox
    Firewall ist Comodo


    Andere Applikationen starten bei HTTP-Links auch den Browser.
    Wo könnte TB! Rechte "verloren" haben? - Vor einiger Zeit hatte ich das Problem ja nicht...

    Hallo!


    Ich habe das Problem, dass ich keine http-Links mehr anklicken kann. Versuche ich das, so bekomme ich eine Fehlermeldnung von The Bat!, dass "Access is denied".
    Vor einiger Zeit konnte nur keine Browser-Instanz gestartet werden, jetzt geht es gar nicht mehr.
    Was kann denn hier los sein?


    Grüße vom Asbach

    Ich habe V3.8 unter Win XP und das Problem, dass Mails ausgedruckt immer riesig vergrößert ausgedruckt werden. Alles ist einfach um etwa einen Faktor 4 gestreckt: Header, Mailtext, Images, ...
    Ich sehe nicht wo ich hier eine entsprechende Korrektur vornehmen könnte.
    Kennt jemand das Problem?

    Sprechen wir mal über Mailadressen und das Sauberhalten dieser.
    Neuer Thread, vielleicht?...


    Es gibt ja auch User, die etwas schlampig mit ihrem Mailaccount umgehen.
    Mir fallen da zwei Hotmail-User ein, die bei mir sehr wahrscheinlich unfreiliige(!) Verursacher von Spammails sind.
    Ich tippe mal auf einen Makroviren-Angriff oder so.
    Habt ihr da Erfahrungen? Ist es möglich, dass Outlook-User oder Hotmail-User das Adressbuch ausgelesen bekommen?