The Bat! Online-Forum

Alles rund um den E-Mail-Client The Bat!

Die letzten zehn Beiträge

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Google und The Bat 8

      • FlyIng
    2. Antworten
      8
      Zugriffe
      451
      8
    3. keen_ve

    1. Nachrichtenverschlüsselung mit The Bat! und Gpg4win 2

      • mse
    2. Antworten
      2
      Zugriffe
      9,6k
      2
    3. sanyok

    1. OAuth

      • sanyok
    2. Antworten
      0
      Zugriffe
      32
    1. Exchange Online 3

      • walgrun
    2. Antworten
      3
      Zugriffe
      64
      3
    3. sanyok

    1. Umstieg von TheBat! 8.8.9 auf 10.09 3

      • fairtrade
    2. Antworten
      3
      Zugriffe
      84
      3
    3. sanyok

    1. Öffnen von *.docx Dateien 16

      • hepcat
    2. Antworten
      16
      Zugriffe
      173
      16
    3. hepcat

    1. Eingabe von Lizenz-Schlüssel/Zeichenblock 5

      • fairtrade
    2. Antworten
      5
      Zugriffe
      75
      5
    3. GwenDragon

    1. The Bat 8.8.9 - TLS-Versionen 3

      • fairtrade
    2. Antworten
      3
      Zugriffe
      112
      3
    3. fairtrade

    1. The Bat! 10.0.9 6

      • oldman
    2. Antworten
      6
      Zugriffe
      242
      6
    3. sanyok

    1. [Bug erledigt] Inline-PDF Viewer funktioniert nicht mit Nicht-ASCII-Zeichen 8

      • ago
    2. Antworten
      8
      Zugriffe
      148
      8
    3. sanyok

Letzte Aktivitäten

  • keen_ve

    Hat eine Antwort im Thema Google und The Bat verfasst.
    Beitrag
    Hallo. Aber muss bei jedem Neustart des Computers mit dem Passwort gewechselt werden? Gibt es keine Möglichkeit, OAuth ein für alle Mal zu aktivieren? (Google-Übersetzung, ich weiß nicht, ob es perfekt ist)
  • sanyok

    Hat eine Antwort im Thema Nachrichtenverschlüsselung mit The Bat! und Gpg4win verfasst.
    Beitrag
    Eine bebilderte Anleitung auf Deutsch ist in der Zwischenzeit auch auf der offiziellen Webseite erschienen:
    bzw. die englische Fassung:
  • sanyok

    Hat das Thema OAuth gestartet.
    Thema
    Stand: 28. Mai 2022

    The Bat! unterstützt das Authentifikationsprotokoll OAuth (Open Authorization) nicht global, sondern nur bei bestimmten Mailservern. Dazu gehören aktuell:
    • Google Mail bzw. GMail (seit v7.1.4)
    • Live.com (seit v9.3.2)
    • Mail.ru (seit
  • sanyok

    Hat eine Antwort im Thema Exchange Online verfasst.
    Beitrag
    (Zitat von walgrun)

    Weil TB! nicht bei jedem Mailserver OAUTH unterstützt.

    (Zitat von walgrun)

    Unterstützt wird u.a. Office365.com und das ist wohl nicht dasselbe.
  • walgrun

    Hat eine Antwort im Thema Exchange Online verfasst.
    Beitrag
    Danke dafür, aber das hat imho ja nichts mit den aktuellen Mechanismen zu tun, das Projekt ist eingestellt.
    Spätestens wenn MS Ende des Jahres die Basic Auth abschaltet, kommt man um das OAUTH wohl nicht mehr rum...
  • GwenDragon

    Hat eine Antwort im Thema Exchange Online verfasst.
    Beitrag
  • walgrun

    Hat das Thema Exchange Online gestartet.
    Thema
    Moin moin,
    bin grad umgestiegen auf die 10.
    In dem Rahmen wollte ich der Abschaltung der Basic Auth Mechanismen durch MS zuvorkommen und den bestehenden Pop-Account auf OAUTH umstellen, aber ich bekomme es nicht hin.
    Der Button OAUTH unter Auth ist…
  • sanyok

    Hat eine Antwort im Thema Umstieg von TheBat! 8.8.9 auf 10.09 verfasst.
    Beitrag
    (Zitat von fairtrade)

    Die programminterne Sicherung ist schön und gut, aber die manuelle nach der Anleitung unter "Übersicht zur manuellen Sicherung/Wiederherstellung" sollte man nicht vergessen.
  • de-bugger

    Hat eine Antwort im Thema Umstieg von TheBat! 8.8.9 auf 10.09 verfasst.
    Beitrag
    Ich möchte auch hier noch einmal auf den Startparameter /reg hinweisen mit dem man zwei verschiedene Versionen parallel ohne Datenverlust testen kann.

    » https://www.ritlabs.com/de/support/help/53/
  • hepcat

    Hat eine Antwort im Thema Öffnen von *.docx Dateien verfasst.
    Beitrag
    (Zitat von sanyok)

    Ja. Ich habe TB! auch nicht im Autostart.

    Mit der 10.0.9 läuft alles wwieder wie gewohnt.