Beiträge von Ralf Brinkmann

    Wenn ich eine HTML-Mail erstelle und da kopierten Text aus eine anderen Quelle einfügen möchte, zum Beispiel aus den Schlagzeilen einer Onlinezeitung, dann werden die bei mir immer mit meinem voreingestellten Zeichensatz formatiert, das heißt, Farben, Zeichensätze, Größen und teilweise Absätze gehen verloren.


    Mache ich das Gleiche in Outlook, Outlook Web Access (benutzen wir in der Arbeit) oder Thunderbird, dann bleiben die Originalformatierungen erhalten.


    Geht das in TB! auch irgendwie? Vielleicht mit einer besonderen Art des Einfügens?

    Du wirst dann sehen, dass bei Pearl generell falsche Umlaute angezeigt werden und dass bei Reichelt immer nur ein Teil der Bilder und Angebote angezeigt wird. Nur mit dem Sytem HTML Viewer ist die Darstellung "vernünftig" und ähnich wie in Outlook und Thunderbird.

    Hallo GwenDragon!


    Ich benutze The Bat! schon sehr lange, habe mich aber nie hier angemeldet, weil mir die Passwortregeln zu blöd waren (Entschuldigung!) und weil ich überwiegend im Usenet unterwegs bin.


    Bei den beiden Zweigen in der Registry steht bei mir jeweils Opera. Und aufgefallen ist mir das auch nicht bei allen Links, sondern nur in ganz bestimmten Newslettern, die auch sonst (mit dem The-Bat-HTML-Viewer) Probleme machen, zum Beispiel Reichelt und Pearl. Allerdings kann ich das nur bis zum letzten Wochenende sagen, das jetzige muss ich erstmal abwarten. Es ist klar, dass dies eine Beta ist. Aber deshalb kann man ja trotzdem drüber reden. Vielleicht ist es der "Fehler" ja bei anderen nicht vorhanden oder man kann es als Verbesserungsvorschlag weitergeben.

    Nein, ist keine Verbesserung, auch wenn Du das jetzt offensichtlich erst neu herausgefunden hast. Stell Dir vor, Du liest Nachrichten mit einer Hand, möglichst ökonomisch. Du blätterst immer vorwärts durch, eine Nachricht nach der anderen. Jetzt fällt Dir plätzlich auf, dass Du etwas nicht richtig gelesen hast und willst "seitenweise" wieder zurück bis zu der Textstelle blättern, wie man das auch in vielen anderen Programmen machen kann (Browser, PDF-Viewer, andere e-Mailclients und so weiter). Bisher ging das immer. Mit dem System HTML Viewer geht das jetzt nicht mehr und mit der 5.1.6.7 schon gar nicht. Also Bug. Tut mir leid. Das war übrigens auch einer der Hauptgründe, warum ich zu Beginn der 5-er Betatests schon fast auf ein anderes e-Mailprogramm umsteigen wollte.

    Bei der Version 5.1.6.7 ist es wieder kaputt, wie es vorher schon einmal bei einer anderen 5-er Version vor der aktuellen Vollversion 5.1.6.2 war. Deshalb habe ich die wieder installiert. Bei der 5.1.6.2 und bei älteren Volversionen war es so, dass die Leertaste am Anfang oder mitten in einer Nachricht immer vorwärts geschoben hat, am Ende einer Nachricht zur nächsten ungelesenen. Innerhalb einer Nachricht ging es von der Mitte oder vom Ende aus mit STRG+Leertaste Stück für Stück wieder rückwärts bis irgendwann zum Anfang der Nachricht. Probier das mal aus, die 5.1.6.7 ist da, wie gesagt, wieder kaputt. Mit dem System-HTML-Viewer komme ich jedoch nur vorwärts, nicht wieder zurück, jedenfalls in HTML-Nachrichten. In reinen Textnachrichten geht es immer noch in beide Richtungen. Du darfst das auch gerne als Bug melden, falls es keine Lösung gibt.

    Früher war es mal so, dass The Bat! bei mir im Windows Taskmanager unter Anwendungen 2 mal auftauchte, jetzt kommt es seit einigen Versionen überhaupt nicht mehr (in den Prozessen ist es selbstverständlich drin). Ich habe The Bat! schon mehrfach deinstalliert und wieder neu installiert, aber ich bekomme es immer noch nicht hin, egal ob mit oder ohne "/NOLOGO". Zur Zeit The Bat! 5.1.6.2 unter Windows XP Home.

    Hallo zusammen, ich bin der Neue! :)


    Ich habe The Bat! (derzeit 5.1.6.2) so eingestellt, dass ich mit der Leertaste durch die Nachricht und die Ordner blättern kann. Früher konnte man nur mit der Leertaste vorwärts (abwärts) blättern, zusammen mit der STRG-Taste dann wieder zurück. Das geht auch heute noch bei Einstellung des HTML-Viewers auf "Use The Bat HTML viewer". Wenn ich aber auf "Use system HTML viewer (beta)" umstelle, dann klappt das nicht mehr. Diese Einstellung ist leider für manche Newsletter notwendig, weil sonst die Hälfte des Newsletters nicht angezeigt wird (z. B. Reichelt). Gibt es da eine weitere Möglichkeit?