TheBat! und Trend Micro Titanium Internet Security 2013 läuft nicht!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TheBat! und Trend Micro Titanium Internet Security 2013 läuft nicht!

    Ich habe jetzt erst festgestellt das mein "Trend Micro Titanium Internet Security 2013" überhaupt nicht die Email eingänge von THEBAT! überprüft
    Ich dachte bisher das, das "Disarmed" in den Email eingängen von der Trend Micro Titanium Internet Security 2013
    herrührt.

    Dem ist dem ist anscheinend nicht so.

    Wie kann ich die Trend Micro Titanium Internet Security 2013 in THEBAT! einbinden oder geht das mit diesem nicht
    Alternative habe ich noch die Bitdefender Total Security zur Verfügung.

    wer kann mir helfen
    mfg

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von GwenDragon () aus folgendem Grund: Posting repariert; Verschoben

  • Die haben beide kein Plugin für TheBat. Aber die sollten doch den Netzwerkverkehr bei Mail scannen.
    Verwendest du sichere Verbindungen (SSL) zu den Mailanbietern?
    Kann sein, dass das Scannen von sichere Verbindungen erst aktiviert werden muss.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • GwenDragon schrieb:

    Die haben beide kein Plugin für TheBat. Aber die sollten doch den Netzwerkverkehr bei Mail scannen.
    Verwendest du sichere Verbindungen (SSL) zu den Mailanbietern?
    Kann sein, dass das Scannen von sichere Verbindungen erst aktiviert werden muss.
    Hi GwenDragon

    unter Email Kontoeinstellungen beim Empfang ist folgendes Aktiviert

    POP3/IMAP4 --- Protokoll POP3
    Verbindung ---- Standart Port 110

    ps: Ich habe mal die beiden anderen ausprobiert

    1.(Geschützt auf Standart-Port STARTTLS) ---Geht nicht !
    2.(Geschützt auf dediziertem Port TLS) ---Geht nicht !

    mfg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon () aus folgendem Grund: unnötige Leerzeilen entfernt

  • Dass es bei STARTTLS und SSL nicht geht ist logisch. Virenscanner können keine verschlüsselten Verbindungen scannen.

    Was erwartest du dir denn, wenn die Mail beim Empfang gescannt wird? Wozu siehst du das als notwendig an?
    TheBat führt keine Inhalte in Mails aus. Und beim Speichern oder Öffnen eines Anhangs scannt doch der Virenscanner.

    Woran siehst du dass es nicht scannt?
    Lass dir doch mal ein harmlose Testmail über Heises Emailcheck zusenden.
    Dann siehst du ja, ob der Virenscanner funktioniert.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.