Beiträge von Mattes57

    Häh? Wo ist das Problem? Du musst ja nicht updaten... Der about screen gibt Dir nur die Information bis zu welcher Version Deine Lizenz gilt. Nur weil eine alte Version Dir diese Information nicht anzeigt, ändert das nicht die Gültigkeit deiner Lizenz...


    Das ist ja genau das Problem. Wenn ich also TB nicht update, darf ich es irgendwann nicht mehr benutzen.

    Bei Hilfe-->Info steht jetzt "valid until 5.0.99". Muss ich dann damit rechnen, dass TB dann unbrauchbar wird? Dann würde ich wohl doch lieber eine ältere Version benutzen. Ich bin mir nämlich noch nicht sicher, ob ich auf die 5er Version überhaupt umsteige.

    Da schreibt doch tatsächlich die Computerbild heute, dass TheBat (und andere) Mailprogramme keinen Mehrwert gegenüber Thunderbird und Outlook Express bieten. Da können die ja nicht allzulange getestet haben. Das ist jedenfalls meine Meinung.

    GwenDragon: umgekehrt ist das übrigens genau so: wenn man nachträglich jemanden zu einer Liste hinzufügt, und dann eine alte Mail aus dem Versandordner abspeichert, die an diese Liste ging, dann taucht der neue Name selbst in der alten Mail auf.


    Echt heftig.


    Übrigens: sind die bei Ritlabs alle im Urlaub, oder warum hat sich da schon so relativ lange nichts mehr getan?

    Zitat

    Dann dürften aus meiner Sicht aber nicht häufig oder immer wieder die gleichen bzw. ältere Fehler wieder vorkommen.


    Doch, das kann gerade dann ganz leicht passieren, wenn man an verschiedenen Ästen im Versionsbaum gleichzeitig bastelt und dann z.B. vergisst, die Teilwentwicklungen wieder richtig zusammenzuführen.

    Zitat

    Das mit der Software-Entwicklung bei Ritlabs ist für mich schon lange keine Geheimnis mehr. Hingegen erschliesst sich mir die Logik der Versionsnummerierung nicht.


    Wahrscheinlich benutzen die ein Versionsverwaltungssystem (z.B. SVN), und dann werden ab und zu Teilbäume verworfen.


    Übrigens ist mir aufgefallen, dass im Logo und bei Help/About NICHT "4.2.35 (Beta)" steht, sondern nur "4.2.35", und es kommt auch nicht der Warnhinweis, dass man eine Beta benutzt. Deutet das auf den nächsten offiziellen Release hin?

    Danke.
    Aber bei
    Content-Type: text/plain; charset=utf-8
    sieht das - aus meiner Sicht als Anwender - nicht gut aus, oder muss das so sein?


    Beispiel:
    ...
    ZWdlbcO2YmVsIEtHDQpXYWxrbcO8aGxlbnN0cmHDn2UgOTMNCjI3NDMyIEJyZW1lcnbDtnJk
    ...

    BUG


    Anpassen von Menüs+Symbolleisten
    Mittlere Spalte "Actions" --> All Actions -->Message Controller
    aufklappen und ganz nach untern scrollen. Als letzter Eintrag steht dann "Text suchen" (evtl. 2x) und es erscheint mehrfach die Fehlermeldung "List index out of bounds (-1)"


    (ich bin aus der Loop rasugekommen, indem ich die ESC-Taste gedrückt hielt und gleichzeitg auf ABBRECHEN geklickt habe)

    Bei Antwortmails steht statt der Uhrzeit nur ein t
    also z.B.
    "am Mittwoch, 6. Mai 2009 um t hast Du geschrieben:"


    Haben sich irgendwelche Makros geändert, oder ist das ein Bug?

    Zitat


    Der Dateianlagenzähler funktioniert weiterhin nicht bei älteren Mails, und auch nicht wenn Mails aus früheren Versionen (v1/v2/v3) importiert wurden.


    Bei mir schon. Mach mal die Spalte etwas breiter (wie es ja auch in der Ankündigung steht).


    Stimmt. Und schlimmer noch: bei einigen Mails wird nicht einmal die Büroklammer angezeigt, obwohl definitiv mehrere Anhänge drin sind.

    Zwei Fragen, um deren Beantwortung ich bitte:


    Ist da jetzt endlich die Geschichte mit dem Backup/neues Format bereinigt?


    Ist für diese Version eine Neuregistrierung erforderlich?