Beiträge von Max_

    Danke für die Infos bezügl. komprimieren.


    Mein heutiges Thema ist allerdings nicht mit dem vom 29.08.15 zu vergleichen,
    da damals die Wlan-Verbindung die Ursache war.


    Bei meinem jetzigen Problem handelt es sich um eine LAN-Verbindung zum Netzlaufwerk (MyCloud).
    Vor der oben beschriebenen Wartung war die Startdauer von TB ja akzeptabel,
    da lag der Mail-Ordner bereits auf dem Netzlaufwerk.
    Und am Kaspersky habe ich auch nichts verändert.


    Kann eigentlich nur was mit TB zutun haben.

    Hallo zusammen,


    nachdem ich mein Mail-Verzeichnis auf ein neues Netzlaufwerk verschoben habe,
    dauerte der Start von TB etwas 2-3 sec. Okay.
    Nun habe ich aufgeräumt und hunderte von Emails ausgelagert, danach die kompl. Odnerwartung durchgeführt.
    Danach ist mein Mail-Verzeichnis 2,58 GB groß und umfasst 543 Dateien, 80 Ordner (davon diverse virtuelle TB-Ordner)
    In der Annahme, dass TB nun schneller startet und beendet, musste ich feststellen, dass der Start nun zw. 8-10 sec. dauert.


    Wie kann das sein? Kann man irgendetwas tun, um TB zu beschleunigen? (z.B. Ordner bei Programmende komprimieren)
    Danke vorab.


    Gruß
    Max

    Habe gerade mal getestet:
    übliche Wlan-Verbindung über Repeater (ältere Fritzbox) ca. 3-3.5 MB/s
    Wlan-Verbindung über entferntere Fritzbox 7490 c ca. 12 MB/s!
    Die alte Fritzbox bremst also ordentlicch aus.


    TB startet so in ca. 30 sec. Ist okay!


    Vielen Dank! Problem gelöst

    Hallo zusammen,


    nachdem ich den kompletten MAIL-Ordner auf eine zentrale Netzwerk-Festplatte verschoben habe,
    dauert das Starten von TB 5.0.36 über Wlan auf meinem Notebook (Win 8 ) ca. 2 Min.,
    bis sich das TB-Fenster öffnet. In der Zeit ist nur das Willkommens-Fenster zu sehen.
    Auch wenn ich diesen Vorgang wiederhole, geht es nicht schneller.
    Am Netzwerk kann es nicht liegen, da andere Proramme oder der Zugriff
    über den Explorer deutlich schneller gehen.


    Mit meinem Hautrechner (win 7) über Lan öffnet sich TB ebenfalls deutlich schneller.
    Ich arbeite nie parallel an beiden Rechnern.
    Hat jemand eine Idee, was da verkehrt läuft?


    Gruß
    Max

    Hallo zusammen,


    ich habe nun den TB-Ordner Mail von PC 1 aus TB (v 5.0.36.2) über Benutzereinstellung|System auf eine Netzwerk-Platte verschoben.
    Nun möchte ich von PC 2 ebenfalls auf dieselbe Netzwerk-Quelle zugreifen.
    Wie stelle ich den Netzwerkpfad bei PC 2 ein, ohne dass mir TB den Ordner Mail von PC 2 verschiebt.
    Denn dann würden die Quell-Datein überschrieben werden.


    Gruß
    Max

    Habe versucht über Nachrichten importieren, die MESSAGES.tbb zu laden.
    Keine Chance. Ich schaffe es auch nicht, die vorh. beschädigten Mails zu löschen.
    Die einigen wenigen, die noch angezeigt werden, lassen sich ALLE nicht mehr öffnen.
    Fehlermeldung: Cannot read the base header


    Ich nutze diese Synchro. nun seit mehreren Monaten,
    aber erst seit 2 Wochen werden die Mails fehlerhaft bzw. unvollständig angezeigt.


    Ich wüsste nicht, dass ich (außer config.cdb) etwas geändert hätte.


    Habe gerade getestet und festgestellt, dass es am Synchro-Tool namens "Synchredible" liegt.
    Obwohl sie verifiziert werden, können sie doch nicht sauber eingelesen werden.


    Die Dateien *.TBN braucht man also nicht zu synchro?


    Gruß
    Max

    Hallo zusammen,


    ich habe eine Datensynchronisierung mit einem kleinen Tool eingerichtet,
    um die TB-Konten meines Hauptrechners am Wochenende auch auf meinem Netbook verfügbar zu machen.
    (Es werden noch Dateien anderer Programme synchronisiert, deshalb nicht das TB-eigene Tool)
    Diese werden erst auf einen externen Speicher meiner Fritzbox geschoben.
    Und dann im 2. Gang von diesem Speicher aus auf mein Netbook kopiert.
    (Der Hauptrechner ist dann bereits ausgeschaltet.)
    Und das ganze auch umgekehrt.
    Synchronisiert werden folgende Dateien (aus unterschiedlichen Ordnern):
    MESSAGES.tbb, MESSAGES.tbn, ACCOUNT.srb, config.cdb


    Da mein Hauptrechner an einem 22"-Monitor angeschlossen ist und die spalteneinteilung dort anders ist,
    als an meinem 10" Netbook, habe ich inzwischen auf die Synchr. von config.cdb verzichtet,
    da ich ständig das aussehen anpassen musste.


    Nun habe ich jedoch auf meinem Netbook das problem, dass die Emails in der Kontenliste,
    in der alle Emails (100-200) des Kontos enthalten waren, nun nur noch 6 oder 8 drin sind.
    Davon einige ohne Absender und Betreff (nur Datum u. Größe zu sehen)
    Beim Versuch, diese zu öffnen, gibt es eine Fehlermeldung, dass sie beschädigt sind.
    Auch ein erneutes, händisches Kopieren der MESSAGES.tbb bringt nix.


    Liegt das daran, dass die config-Datei nicht mehr synchronisiert wird,
    oder hat das andere Ursachen?


    Gruß
    Max

    Es geht nicht darum, an eine vorh. verschlüsselte Datei heran zu kommen.
    Daten (also Mails) habe ich auf meinem neuen Notebook noch nicht.


    Die Frage ist, wie bekomme ich TheBat 5.0.36 wieder sauber vom Rechner runterf??
    So dass ich wieder neu installieren kann.
    (leider wird mir der o. beschriebene 1. Dialog nicht mehr angezeigt)

    Hallo,
    offensichtlich ja.
    Das war bei der Neuinstallation der 1. Dialog, mit dem Hinweis,
    dass das im Nachhinein nicht mehr zu ändern sei.


    Jedenfalls habe ich gedacht, dass ich durch eine Deinstallation
    und Neuinstallation alles wieder auf Anfang setzen könnte.
    Irgendwo muss noch eine Datei im System sitzen, die nicht gelöscht wurde
    und auf die jede Neuinstall zugreift.
    Denn das von mir vorgegebene Install-Verzeichnis ist immer schon gesetzt.


    Beim 1. Deinstallations-Versuch hat das Prog auch nicht das Verzeichnis sauber gelöscht.


    Was ich noch vergessen habe: Ich arbeite mit TheBat 5.0.36 und Win 8.1 64 bit


    Gruß
    Max

    Hallo zusammen,


    ich habe bei der Neu-Installation von theBat auf meinem neuen Notebook den Fehler gemacht
    und die Datenbankveschlüsselung aktiviert.
    Habe das Programm wieder deinstalliert. Registry gesäubert.
    Und trotzdem will er nach einer weiteren Neu-Installation immer wieder das Passwort/Masterpasswort haben.


    Wie kann ich TheBat denn sauber vom Rechner kriegen??


    Gruß
    Max

    MailCheck ist ein Dritttool (http://www.d-jan.de/mailcheck.shtml),
    welches direkt auf dem Server prüft, ob neue Mails vorhanden sind.
    Funktioniert bestens, solange TB richtig beendet wird.
    Wird nur das Fenster minimiert, gehts nicht mehr und man muss einen Extraklick investieren.


    Der MailTicker ist m.E. Unsinn, da er nur Mails anzeigt,
    die sowieso bereits in TB herunter geladen wurden.


    Den Postfachinspektor benutzt ich auch zur Mail-Selektion,
    aber für die Voransicht bzw. für die Meldung, dass neue Mails vorhanden sind, ist er zu groß.


    Gruss
    Max

    Hallo zusammen,


    um das Starten und Beenden von TB (v. 5.0.36.2) zu beschleunigen,
    habe ich die Benutzer-Einstellungen "Programm beim Schließen minimieren" eingestellt,
    so dass TB nun immer geladen bleibt.


    Zudem lasse ich meine Postfächer mit dem Tool "MailCheck" prüfen.
    Wenn das Proramm eine neue Email meldet, bietet es mir an, TB zu öffnen.
    Seitdem ich mit dem Schließen-Befehl von TB nur das Fenster minimiere,
    wird durch den Öffnen-Befehl von MailCheck das TB-Fenster nicht maximiert.


    Gibt es einen TB-Parameter zum Maximieren, den ich dann im Mailcheck eintragen kann?


    Gruß
    Max

    Hallo,


    ich möchte gerne ein transparentes Logo z.B. eine Unterschrift im png-Format in eine Vorlage als Signatur einbinden.
    Die Grafik besteht und besitzt selbst einen transparenten Hintergrund, nur wird sie in TB (v. 5.0.36.2) nach dem Einfügen immer
    mit einem weißen Hintergrund angezeigt.
    Da ich in meinen Mails einen farbigen Hintergrund benutze, sieht das sehr unprofessionell aus.


    Weiß jemand Abhilfe?


    Gruß
    Max

    Hallo de-bugger,


    vielen Dank für die Screenshots. Funktioniert super!


    Allerdings muss ich doch den Ordner im Dateinamen fest vorgeben, oder?
    Wäre schön, wenn The Bat bei jeder Aktion den Ordner abfragen würde,
    da die Emails Projekt bezogen abgespeichert werden sollen.


    Ich habe RCF-822-Format gewählt, da ich ansonsten nicht die Orginal-Email mit Anlagen habe.
    Ich habe nun die manuelle Filter-Ausführung mit Tastenkombi eingestellt.
    Wie funktioniert das denn, wenn der Filter automatisch ausgeführt wird?


    Gruß Max

    Hallo de-bugger,


    danke für deine schnelle Antwort.
    Diese Möglichkeit wäre die Lösung, leider habe ich es noch nicht hinbekommen.

    Du kannst einen Filter anlegen mit der Aktion exportieren als *.EML. Als Dateinamen nimmst Du %ODATE.eml das erzeugt dann den Dateinamen mit dem original Datum z.B. Samstag, 19. Dezember 2009.eml.


    Du kannst auch gleich den Betreff mit in den Dateinamen einfügen, das sieht dann so aus: %SUBJECT %ODATE.eml

    Muss ich hierfür über den Befehl Filter erstellen gehen, da finde ich jedoch keine Export-Anweisung.
    Oder gehe ich über den Befehl Nachrichten exportieren im EML-Format, da fragt er nur nach einem Ordner
    und ich habe keine Möglichkeit den Dateinamen zu bestimmen.
    Bei dem Befehl Speichern unter im EML-Format kann ich zwar den Dateinamen %ODATE.eml angeben,
    jedoch wird dieser dann genauso angelegt und nicht mit dem Datum gefüllt.
    Vielleicht kannst du da noch einmal etwas Schützenhilfe geben.


    Danke vorab.
    Gruß Max

    Hallo NG,


    ich arbeite mit V. 5.0.36 und möchte zahlreiche Emails im EML-Format speichern.
    Also markiere ich die Emails und benutzte dazu die Export-Funktion.
    The Bat legt mir dann für jede Mail eine 0000000x.eml an und
    fügt den Betreff der Mail in den Titel der Datei, so weit so gut.


    Wenn ich also etwa 100 Emails auf diese Weise exportiere,
    kann ich diese Mails ohne ihr Erstellungsdatum u.U. nicht wieder finden.
    Ich weiß auch nicht, in welcher Reihenfolge The Bat diese ablegt und durchnummeriert.
    Jedenfalls ist die Nr. 1 nicht die neuste opder älteste Mail.
    Somit würfelt The Bat die Mails offensichtlich willkürlich durcheinander, oder?


    Git es eine andere Möglichkeit, das Datum der Mail (als sortierfähiges Kriterium) mit zu sichern?


    Vielen Dank vorab für jede Menge Gehirnschmalz! ?(
    Gruß Max

    Mir ist dieses Problem unter v4.2 zwar nicht bekannt, aber du könntest v5.0 testen. Unter "Hilfe | Info" siehst du, bis zu welcher Version deine Lizenz gültig ist. Eventuell kannst du sogar die aktuelle v5.3 einsetzen.

    Eine neue Version von TB wird ja einfach über die alte drüber gebügelt.
    Wenn mir die 5.x doch nicht zusagt, wie kriege ich dann den alten Zustand also die 4.x wieder hin?
    Muss die 4er wieder neu installiert werden?
    Werden die durch die 5er Version geänderten Datenbbank-Dateien wieder in der 4er einwandfrei gelesen?


    Gruß
    Max

    Ja, HTML ist in beiden Vorlagen eingestellt.


    Habe festgestellt, dass TB die Schriftgröße 8 pt erst gar nicht speichert.
    Nach jedem Aufruf der Vorlage wird wieder 9 pt angegeben.
    Andere Schriftgrößen 6, 7, 12, etc. speichert TB! Merkwürdig.
    Scheint ein Bug zu sein, oder?


    By the way: Wo kann ich eigentlich die "Was ist neu?" der Version 5.x einsehen?


    Gruß
    Max