The Bat! Online-Forum

Alles rund um den E-Mail-Client The Bat!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Ungelesene Beiträge

Letzte Aktivitäten

puppystudios Hat eine Antwort im Thema Mailverschlüsselung mit The Bat und PGP/GPG/GnuPG - Womit fange ich an? verfasst.
GwenDragon Hat eine Antwort im Thema Mailverschlüsselung mit The Bat und PGP/GPG/GnuPG - Womit fange ich an? verfasst.
de-bugger Hat das Thema The Bat! 8.3.0.10 (ALPHA) gestartet.
puppystudios Hat eine Antwort im Thema Mailverschlüsselung mit The Bat und PGP/GPG/GnuPG - Womit fange ich an? verfasst.
mse Hat eine Antwort im Thema Mailverschlüsselung mit The Bat und PGP/GPG/GnuPG - Womit fange ich an? verfasst.

Kontrollzentrum

The Bat! Versionen

Release - Version 3.x
The Bat! 3.99.29
The Bat! Voyager 3.99.8
Release - Version 4.x
The Bat! 4.2.44.2
The Bat! Voyager 4.2.38.7
Release - Version 5.x
The Bat! 5.8.8
The Bat! Voyager 5.8.3
Release - Version 6.x
The Bat! 6.8.8
The Bat! Voyager 6.8.4.1
Release - Version 7.x
The Bat! 7.4.16
The Bat! Voyager 7.4.4.1
Release - Version 8.x
The Bat! Voyager 8.3.0.1
The Bat! 8.3.0
Test-Version (Alpha / Beta)
The Bat! 8.3.0.10

Bei Problemen mit Versionen:
Therapieplatz v8.x
Therapieplatz v7.x
Therapieplatz v1.x - v6.x

Team