Probleme mit The Bat und Imap bei Email-Anbieter Posteo

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit The Bat und Imap bei Email-Anbieter Posteo

    Hallo Ihr Lieben,

    seit einigen Tagen habe ich Probleme beim Abruf meiner Posteo- Emails mit meinem Email-Programm TheBat (neueste 8er-Beta-Version), wobei ich nicht weiß, ob es an the Bat oder Posteo liegt: Server-Autentifikation gelingt. Server meldet "logged in". Nach ca. 30 Sekunden wird die Verbindung getrennt. Dann loggt sich das Programm mal wieder ein, trennt die Verbindung aber bald wieder. Das hat zur Folge, dass Mails, die ich mit TheBat lösche, auf dem Server verbleiben und sie dann auch wieder in The Bat erscheinen, wenn ich den Ordner aufrufe und das "logged in" gerade funktioniert. Wenn ich the Bat verlassen will, erscheint die Meldung: "36 Imap-Ordner in Warteschlange". Dieses Hinweisfenster bleibt die nächsten 20 Minuten, ohne dass irgendetwas passiert. Wenn ich dann den Button Abbrechen drücke, verabschiedet sich The Bat ganz. Ich bin mir nicht sicher, ob es an the Bat liegt, oder auch daran, dass Ihr Posteo-Server momentan u.U. nicht richtig funktioniert.

    Habt Ihr eine Idee?

    Viele Grüße
    Klaus
  • Öffne bitte mal die Einstellungen deines IMAP-Kontos und
    unter Erweitert -> IMAP-Einstellungen schau bitte nach ob folgendes aktiviert ist
    [x] IDLE-befehl alle 30 Sekunden neu senden.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.