8.8.2 - Splashcreen startet zweimal

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 8.8.2 - Splashcreen startet zweimal

    Seit der aktuellen Version 8.8.2 (64-bit) startet bei mir beim Öffnen von The Bat! der Splashscreen zweimal - will heißen, Splashscreen startet, verschwindet und startet ein zweites Mal. Kann das jemand bestätigen?

    The Bat! Home 8.8.2 (64-bit)
    Windows7 Pro

    X(
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Heidrun schrieb:

    Kann das jemand bestätigen?
    Ja, bei mir ist es schon seit dem neuen Splashcreen so, als bei vielen die Probleme mit dem Programmstart angefangen haben. Dazu wurde damals der BT-Eintrag #0001381: The Bat! does not start erstellt. Thread hier im Forum - The Bat! 8.0.14 bis 8.8.x startet nicht mehr ohne /NOLOGO. Bei mir startet das Programm zwar auch ohne /NOLOGO, aber das Logo wird dann zweimal angezeigt, wobei es eigentlich durchgehend da ist, jedoch ist es nicht durchgehend sichtbar. Es ist also zuerst kurz sichtbar, dann nicht mehr, obwohl die Konturen noch da sind, dann ist es wieder kurz sichtbar und dann kommt auch schon die Programmoberfläche. Ich habe dazu etwas im o.g. BT geschrieben und einen Screenshot beigefügt.

    Ich habe übrigens angenommen, dass es ein x86 Problem ist, denn mit der 64-Bit TB!-Version habe ich dieses Problem nicht. Du hast es aber mit der 64-Bit getestet, also muss es wohl ein globales Win7 Problem sein.
  • Tritt bei mir aber erst seit der aktuellen Version auf. Könnte es vielleicht mit der Weihnachts-Edition zu tun haben? Dort hatten wir ja einen Splashcreen mit einem weihnachtlichen Motiv. Evt. ist dort vielleicht beim Wechsel auf den "normalen" Splashscreen etwas schief gelaufen.
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Heidrun schrieb:

    Könnte es vielleicht mit der Weihnachts-Edition zu tun haben?
    Schwer zu sagen, woran es liegen könnte. Wenn niemand das Problem unter Win8/10 hat, dann muss es ein Win7 only Problem sein. An der Bit-Version liegt's wohl nicht. Wieso das Programm bei manchen Benutzern startet(e), bei den anderen wiederum nicht, ist auch nicht erklärlich. Eine Zeit lang waren ja verschiedene Logo-Motive in der EXE eingebaut, wodurch diese größer als üblich war. Kann sein, dass es zu Weihnachten war. Jedenfalls sind sie jetzt alle außer einem weg.

    Das Logo kann man ansonsten nur über den Kommandozeilenparameter /NOLOGO beeinflussen. Andere Befehle oder Einträge in einer INI bzw. Registry existieren IMO nicht. Kann aber sein, dass irgendein anderer Eintrag o.ä. stört. Vielleicht hilft eine saubere Installation. Oder halt /NOLOGO benutzen. Du kannst auch in dem o.g. BT-Eintrag deine Erfahrung berichten.
  • sanyok schrieb:

    Heidrun schrieb:

    Könnte es vielleicht mit der Weihnachts-Edition zu tun haben?
    Schwer zu sagen, woran es liegen könnte. Wenn niemand das Problem unter Win8/10 hat, dann muss es ein Win7 only Problem sein. An der Bit-Version liegt's wohl nicht. Wieso das Programm bei manchen Benutzern startet(e), bei den anderen wiederum nicht, ist auch nicht erklärlich. Eine Zeit lang waren ja verschiedene Logo-Motive in der EXE eingebaut, wodurch diese größer als üblich war. Kann sein, dass es zu Weihnachten war. Jedenfalls sind sie jetzt alle außer einem weg.
    Das Logo kann man ansonsten nur über den Kommandozeilenparameter /NOLOGO beeinflussen. Andere Befehle oder Einträge in einer INI bzw. Registry existieren IMO nicht. Kann aber sein, dass irgendein anderer Eintrag o.ä. stört. Vielleicht hilft eine saubere Installation. Oder halt /NOLOGO benutzen. Du kannst auch in dem o.g. BT-Eintrag deine Erfahrung berichten.
    Also an Win7 liegt es nun nicht. Ich habe mir TheBat! gerade auf Win10 (32-bit) eingerichtet und dort erhalte ich den Splashcreen auch zweimal. Muss dann wohl doch ein Bug in dieser Version sein. Bleibt dann wirklich nur die Möglichkeit, auf die nächste Version zu warten. Wie du in deinem letzten Posting zu diesem Thema erwähnt hast ist der Fehler ja wohl behoben.
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill