Voyager 4.2.13.9 Alpha


  • http://www.ritlabs.com/downloa…ager_install_4-2-13-9.exe
    http://article.gmane.org/gmane.mail.the-bat.beta/65726

  • Danke, werd ich doch gleich nachher mal ausprobieren, wie die sich unter Wine schlägt... IMAP stell ich mir schwierig vor, nach den letzten Meldungen :)

    Ich bin weg. Viel Spaß noch. Auch wenn Krig dann wieder komisch wird, ich bin beim Mac gelandet und breche die letzte Windowsbrücke ab. Ein Forum weniger zum rumhängen

  • Hmm, bei Mails in HTML kommt eine AV, funktioniert aber weiter. Gleich mal testen, ob das auch regulär unter Windows so ist...


    Edit: Lag an meinem Wine, da stimmt was nicht mit der implementierten Geck Engine, unter einem anderen Wine-Prefix und unter regulär emuliertem Windows ging es gut.
    Voyager funktioniert also ganz gut mit Wine :)


    Edit2: kleiner Tip für die Aktivierung von Voyager! Voyager merkt sich beim aktivieren die Seriennummer des Datenträgers auf dem es installiert wurde (in Datei /Mail/tokenact.dat). Damit das unter Wine und normalem Windows klappt, also die Seriennummer unter Windows auslesen (auf der Windows Kommandozeile auf den Voyager-Datenträger wechseln, und den Befehl dir ausführen) und dann in der Wine-Konfiguration (winecfg) im Tab Laufwerke für dieses Laufwerk die Seriennummer eingeben OHNE Bindestrich (z.B. Seriennummer ABCD-1234 eingeben mit ABCD1234). Dadurch wird eine Textdatei auf dem Datenträger gespeichert mit dem Namen .windows-serial und der Seriennummer als Text. Dann sollte Voyager unter beiden Systemen funktionieren.
    Das mit dem Bindestrich hatte mir etwas zu schaffen gemacht :)

    Ich bin weg. Viel Spaß noch. Auch wenn Krig dann wieder komisch wird, ich bin beim Mac gelandet und breche die letzte Windowsbrücke ab. Ein Forum weniger zum rumhängen

    3 Mal editiert, zuletzt von Dominus ()