Beiträge von mse

    Das ist interessant...

    Wenn ich die Spalte "Von" im Versandordner rausnehme, bleibt er im Eingangsordner dennoch erhalten.


    Dann versuche es mit Ansichtsmodi. Erstelle einen neuen eigenen Ansichtsmodus (geht über die Benutzereinstellungen) namens "Versandt" und schalte dort die Spalte Von aus. Diesen neuen Ansichtsmodus kannst du dann über rechte Maustaste allen Versandt-Ordnern zuweisen.

    Kann ich nicht bestätigen. Bei dunklen Themes habe ich weiß auf schwarz, bei hellen umgekehrt. Man muss darauf achten, dass In "Profil-Layouts" die Farben auf "Auto" stehen, sonst haben die manuellen Einstellungen Vorrang.

    Ich verwende das Standard-Profil-Layout und alle Farben stehen auf Auto.

    Bei mir werden Text-Mails nicht mehr dargestellt. Je nach Theme ist das Teilfenster der Nachrichtenvorschau entweder komplett weiß oder komplett schwarz. HTML-Mails werden angezeigt.

    Hi uko,


    ich würde einfach mal den neuer Installer probieren: The Bat! 9.2.2 MSI (BETA)

    Beachte: Dies ist keine Final, sondern die Vorab-Version für eine (vermutlich baldige) Final. Ich hab sie vorhin in Betrieb genommen, läuft gut, aber dennoch würde ich dir vor dem Update zu einem schnellen Backup raten. Nur für alle Fälle.

    Alternativ: Du wartest bis die MSI-Beta zur Final wird.


    Ungeachtet dessen scheint das beschriebene Problem kein The Bat! Problem zu sein, sondern eines des Microsoft Installers. Hier hilft evtl, den neu zu installieren.

    Wenn die Einstellung "Display badge on the taskbar icon" aktiviert ist, sollte dort wie in Gwens Screenshot eine weiße Zahl auf rotem Grund zu sehen sein.

    Funktioniert allerdings nicht, wenn das Taskleisten-Icon an die Taskleiste angeheftet ist, und unter Windows 7 klappt es wohl auch nicht immer.

    Wo wird denn dieser Zähler an- oder ausgeschaltet? Ich kann mich nicht erinnern, jemals im Icon in der Taskbar solch eine Zahl gesehen zu haben.

    Das ist neu seit dieser Beta. Siehe in den Benutzereinstellungen / Allgemein / When unread messages are found

    Zu groß?

    Ich finde, kleiner dürfte sie nicht sein, dann erkennt man ja nichts mehr.

    Interessant: Das Animieren des Task Bar Icons funktioniert nicht, wenn das Icon an die Taskleiste angeheftet ist. Sobald man ablöst, schwingen die Flügel wieder.

    Das UI baut sich bei der 32bit schnarchlahm auf, da sieht eine Scrolleisten hin und her springen bevor das UI fertig ist, 😱

    Hängt wahrscheinlich alles mit den grauen Flächen (vermutlich der Fensterhintergrund) zusammen. Bei mir dauert es auch gut eine halbe Sekunde bis das UI vollständig aufgebaut ist.

    Hi,

    der graue Leerraum ist beim Hersteller mittlerweile bekannt und sollte über kurz oder lang behoben sein.

    Auch merkt sich TheBat nicht mehr wie ich es in der Fenstergröße eingestellt habe

    obwohl ich es mehrfach größer einstellt habe ist es immer wieder so!

    Ist das nach dem Neustart von The Bat! oder nach Minimieren und Wiederherstellen?

    Kannst du mal die Schritte beschreiben? Dieses Problem habe ich hier nicht.

    Ohh man, die neue HTML Suche ist völlig daneben =O


    Ja, das ist in der Tat sinnfrei, wenn das Suchfenster das Mailfenster in den Hintergrund verfrachtet. Wenn man dann einen Suchstring einträgt, werden die Fundstellen im Hintergrund angezeigt und man muss das Suchfenster erst wieder nach vorne holen. Beim Weiterschalten zum nächsten Suchtreffer verschwindet das Fenster dann wieder in den Hintergrund.


    Man braucht also gar nicht erst zwei Suchfenster in eine nervige Situation zu kommen.

    Könnte sein, dass das jetzt ein alter Tipp ist, aber hast du Option "Wenn online, Zähler aktualisieren alle..." ausprobiert? Das wäre das einzige, das mir auf die Schnelle einfällt. Die Download Einstellungen des Posteingangs setzt du dann auf "Einstellungen dieses Ordners und der Unterordner überschreiben".