Adressfenster zeigt Mailadresse falsch an

  • The Bat! 9.0.0.8 (ALPHA) is available at
    https://www.ritlabs.com/downlo…he_bat/beta/tb9008-32.rar
    https://www.ritlabs.com/downlo…he_bat/beta/tb9008-64.rar


    What's new in 9.0.0.8 since 9.0.0.7:
    [-] Fixed Invalid Pointer Operation / Access Violation errors in the Inbox AnalyzOsⅠ.

    Sorry for my English... I dont speak German.... But... It's important ... Address viewer (Workspace/Address auto-vewe or Alt+Ctrl+O) dont work in new version...
    Duplicate user name in email user-user-domen.com instead user@domen.com ... Because the Adres viewver is unusable !!!!!
    Can somebody suggest The Bat team to correct or to desable Adres viewer...
    Please look on RitLab forum for pics and detailed explanation...
    https://www.ritlabs.com/en/forums/forum4/topic13762/

  • Sorry for my English... I dont speak German.... But... It's important ... Address viewer (Workspace/Address auto-vewe or Alt+Ctrl+O) dont work in new version...
    Duplicate user name in email user-user-domen.com instead user@domen.com ... Because the Adres viewver is unusable !!!!!

    Please describe precise step by step how we can test this issue.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • See screenshot picture at> https://ibb.co/GsdPbWj


    Select some email.
    Go to menu> Workspace/Address
    Auto-viewAddress Viewer will be open


    Look at 2 items>


    Name: Aleksandar Dakic (in picture I send by link at beginningof this post) - it is O.K. Email: dakic73-dakic73-gmail.com
    Address viewer double user name dakic73-dakic73 ... !!!! and than it cannot find that user in address book ...


    ----------------------------------------------------


    Second issue with some pop-up windows, which are with wrong dimensions, so buttons on bottom (OK, CANCLE; APPLY) are not shown correct...


    I have 4K monitor 3840x2160 px .... Scaled to recommended 150% in windows settings


    https://ibb.co/h2nQ4Tw


    or right edge problem


    https://ibb.co/47vQLnZ


  • Yes, I see your point. It happens on my system as well. So I guess it is actually a bug in The Bat!. Ritlabs is currently working on version 9, so I think in Version 8.x you will not receive a fix...


    Same goes for your high resolution issues. Version 9 is using a new GUI framework which might or might not solve high res issues. I have a 4k-screen as well so I can confirm these sort of issues eist in The Bat!.


    My advice: Remind Ritlabs support of your report. If you want, you can file bug report yourself via bt.ritlabs.com (registration is required, though). I can confirm your report then and others maybe too.