Wenn man im Browser auf einen mailto-Link klickt, öffnen sich viele IE-Fenster!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wenn man im Browser auf einen mailto-Link klickt, öffnen sich viele IE-Fenster!

      • Internet Explorer -> Extras -> Internetoptionen -> Programme
        Standard-Mailprogramm auf OE o.ä. stellen -> übernehmen
        Webeinstellungen zurücksetzen
        Standard-Mailprogramm auf TheBat ändern und Fenster mit OK beenden
      • In TheBat das Mailto: für das entsprechende Konto setzen
      • In den Benutzereinstellungen SimpleMapi installieren
      • Prüfen, ob in den Konto-Eigenschaften nur ein einzelnes Konto als Standard-Konto definiert ist.
      Datensicherung von The Bat!
      Franken != Bayern
    • Eine weitere Lösung fand Anfänger, nachdem bei ihm mailto: nach Neuinstallation nicht mehr klappte:
      Siehe superuser.com/questions/590060…mailto-link/617913#617913

      Danke dafür.
      The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


      Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

    • Falls der o.g. Link nicht funktionieren sollte, ist hier der Auszug:
      1. Open Registry Editor (type regedit in start menu).
      2. Locate HKEY_LOCAL_MACHINE\Software\Classes branch.
      3. Check if mailto key is present and has a string value of URL Protocol attached. Note: keys are alphabetically sorted, so first there are the ones prefixed with a dot (file extensions), look for mailto farther down.
      4. If HKEY_LOCAL_MACHINE\Software\Classes\mailto key is not missing in your registry, then the cause of your problem is somewhere else, try uninstalling IE10 (Programs and Fetures -> View installed updates -> locate IE10 and uninstall).
      5. If HKEY_LOCAL_MACHINE\Software\Classes\mailto is missing as it was in my case, you have to restore it. In parent branch (Classes) right click, select New -> Key, name it mailto. In this new key create a string value (right click, New -> String value), give it name URL Protocol and you're done. Close regedit and see if it worked.
      Quelle: SuperUser / StackExchange (Lizenz CreativeCommons 3)

      Den Registrierungseditor startet man über "START | Ausführen..." und dann dort regedit eingeben. Jetzt navigiert man zum Schlüssel

      Quellcode

      1. HKEY_LOCAL_MACHINE\SOFTWARE\Classes\
      und schaut nach, ob darin als Unterschlüssel "mailto" enthalten ist. Falls nicht, muss man diesen über die rechte Maustaste und dann "Neu > Schlüssel" erstellen. Danach oder falls der Schlüssel "mailto" zwar enthalten, aber leer ist, klickt man darin mit der rechten Maustaste und wählt "Neu > Zeichenfolge". Als Namen schreibt man URL Protocol. Das Feld "Wert" wird leer gelassen.

      Falls jemand ein 64-Bit System einsetzt, wird empfohlen, zusätzlich dasselbe unter

      Quellcode

      1. HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\
      zu machen. Im Ergebnis soll es so aussehen:

      [img]http://upload.batboard.net/images/bild1427b.png[/img]

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von GwenDragon () aus folgendem Grund: Quelle für Zitat wegen Wiki-CC3