Angepinnt The Bat!@wine - Ein aktueller Bericht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sanyok schrieb:

    Sehe ich das richtig, dass mit wine v5.4 jetzt alles wieder wie gehabt ist?

    Genau, der oben von mir berichtete (wine) Bug Nr. 48694 wurde inzwischen gefixet.
    Ich habe dann auch mal einen ausführlichen Test nachgeschoben:
    Linux und The Bat! haben sich wieder lieb.

    tb-user schrieb:

    benutzer-freundliche Distro von Void Linux

    OK. Gucke ich mir bei Gelegenheit als nächstes an...!
    Jörg Schiermeier
    Informatiker, Bielefeld
  • Ich habe es bisher nicht geschafft, wine 64bit auf Void/Trident zum Laufen zu bringen. Hatte erst nach meinem letzten Post realisiert, daß es doch ein 64bit-Problem (von wine) ist.

    Daher konnte ich bisher auch noch keine Rückmeldung zu TB 64bit auf wine 64bit abliefern...

    Man kann zwar 64bit-wine (v4.2.1) auf Void selbst kompilieren, aber dann wird kein wine-server und anderes gefunden. Wenn man dann noch 32bit-wine (ebenfalls 4.2.1) installiert, beschwert sich das System, daß 64bit nicht funktionieren kann, weil .wine 32 bit sei - obwohl ich andere Pfade für 32bit und 64bit-Architektur konfiguriert habe...

    Kann natürlich auch Anwenderfehler sein. Auf einem Ubuntu-System, wo 64bit wine "nativ" (von ubuntu repos?) verfügar ist, gibt es diese Probleme allerdings nicht - nicht einmal mit der "nicht-nativen" Version 5.4 (von winehq-Repos).
  • tb-user schrieb:

    weil .wine 32 bit sei
    Langsam wird es Off topic - sei's drum:

    ein beherztes

    Shell-Script

    1. rm -fR ~/.wine
    schafft Abhilfe.

    Es löscht aber alle bisher von wine installierten Anwendungen und deren Daten!


    Falls das alles zu kompliziert klingt, dann möchte ich auf PlayOnLinux verweisen. Das verwendet wine und ist zwar vordergründig für Spiele gedacht, damit ist aber die komplette Konfiguration und vieles mehr mit grafischen Oberflächen (Klickibunti) versehen.
    Jörg Schiermeier
    Informatiker, Bielefeld

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sotel ()

  • Vielen Dank für den Hinweis.

    Allerdings alles schon probiert. Mehrfach.

    Es scheint ein Void-Problem bzw. ein Problem des wine 64bit-Paketes von/für Void zu sein. Es gibt v.a. in den letzten Monaten vermehrt Beschwerden bzw. "Aufforderungen" im reddit-Kanal von Void dazu, das win 64bit-Problem zu lösen. Ich scheine also nicht der einzige mit diesem Problem zu sein.

    Daher auch der (dezente) Hinweis auf das funktionierende Ubuntu...

    Auch PlayOnLinux ist mir nicht unbekannt. Ich hoffe allerdings trotzdem vorerst auf eine "interne" Lösung. So dringlich bin ich dann auch wieder nicht auf wine 64bit angewiesen, daß ich nicht noch etwas warten kann bevor ich ein.