HILFE: Mail kann nicht angezeigt werden!?!

  • HILFE! Zum ersten Mal seit über 17 Jahren The Bat! hab ich heute Mails bekommen, die The Bat! NICHT ANZEIGEN KANN!! :cursing::thumbdown:<X:?::?::?::?::?:


    Was läuft da schief, wer kann helfen?



    Hier die Fakten:
    - die Mails wurden von einem iPhone aus an mich gesendet
    - die Mails enthalten im wesentlichen große Dateianhänge (pdf, jpg, docx) und werden in The Bat! als 3-11 MB groß angezeigt
    - Header-Daten scheint The Bat! nicht zu erkennen und zeigt sich auch nicht an
    - Auf meinem iPhone kann ich die Mails + Anhänge anzeigen
    - Auf dem Web-Mailer meines Providers kann ich die Mails + Anhänge anzeigen (Horde 5.2.31)
    - The Bat Zeigt mir das ganze dann so an:


    - oder auch so (hier zusammen mit der ebenfalls kaputten Quelltext-Ansicht)



    - Wenn ich mir die Nachricht in Textform außerhalb von The Bat! anzeigen lasse, so wie sie bei mir ankam, startet sie mit einem ganz gewöhnlichen Mail-Header gefolgt von:

    - Mache ich eine Weiterleitung der Mails von mein iPhone zu TheBat!, werden auch diese Mails so kaputt angezeigt.






    Was ist das? Wer kann mir bitte helfen?


    Danke,
    FMaus


    Benutze Home Edition, Version 8.2, 64-bit

  • Ich werde mal dort ein Ticket aufmachen.


    Irgendwie wächst sich mein Problem aber gerade aus.


    Kann es sein, dass die 8.2.x massive Anzeigeprobleme hat?



    Folgende Fälle sind hinzugekommen:
    - wie oben - Absender ist nur nicht ein iPhone sondern ein PC mit Outlook 15.0: Neue Mail - 1.4 MB PDF-Datei per Drag & Drop drauf - senden an mich -> TheBat erkennt wieder nix
    - Ich schreibe mir selbst - Mail im NUR TEXT Format. Per Drag & Drop ein 3 MB JPEG als Anhang drauf (4000x3000 pixel) -> Die Mail im Versand ist ok und wird richtig angezeigt aber die ankommende Mail zeigt das JPG nur als 1 MB an und zeigt auch nur ein 4000x1000 Bild an :-((((


    Kann ich problem- und gefahrlos auf eine 7.x.x zurückwechseln?



    ENTWARNUNG

  • So... wer glaubt das denn?
    Problem gefunden und behoben.


    Problem war ein "Identitätsschutz" in den Fire-Wall-Einstellungen?!


    In ZoneAlarm war eingestellt "Schützt Ihre Identität durch Überwachung und Warnungen"... ausgeschaltet jetzt passt wieder alles.

  • Oh. Hätte ich nicht so vermutet. Da hat also das "Sicherheitstool" was kaputt gefiltert. Manche Desktop Firewalls und Antivirus sind so nette Kandidaten.


    Melde es bitte an den Zonelalarm-Support, dass sowas die Mails kaputt filtert.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • ... interessanterweise hat es auch irgendwie funktioniert wie es soll.


    Das Bild im E-Mailanhang, war eine Ausweiskopie. Bei der anderen Mail war der Anhang ein PDF mit einem gescannten Adress-Zettel...


    Die dort vermerkten Identitäten wurden tatsächlich erfolgreich geheim gehalten ;-))

  • Der Identitätsschutz bei einem AntiVirus-Programm funktioniert eigentlich immer nur in eine Richtung. Er soll verhindern, dass persönliche Daten vom eigenen PC nach außen gelangen. Wenn aber auch empfangene Nachrichten unkenntlich gemacht werden, dann ist es irgendwie zu viel des Schutzes.