Beiträge von theotull

    Erst einmal Danke für die ausführliche Hilfe! Da ich weder beim Web-Mail noch lokal in TheBat! Einstellungsfehler gefunden habe, ließ ich ganze Aktion einfach mal durchlaufen. Und siehe da, ab dem Zeitpunkt läuft TheBat! wieder, wie es sein sollte und auch seit zig Jahren zur Zufriedenheit machte. Fehler oder Grund für dieses einmalige Verhalten kenne ich zwar immer noch nicht, aber ich bin so naiv zu glauben, das wars und hoffe, dass es ein Einzelfall bleibt... ;)

    Hallo, habe bisher wenige Problem mit TheBat! Nur seit einigen Tagen ist die Fledermaus für mich unbrauchbar. Wenn ich mein Hauptkonto (1+1 POP) abrufe, werden unendlich viele alte Mails abgerufen.Abbrechen ist nur PC Neustart möglich. WIN 10 und neueste TheBat!-Version, kam auch ber der Vorgängerversion so). Starten mit Windows und automatischer Mitstart gar nicht mehr möglich, da ich den PC abschalten muss, damit das Abholen der Mails gestoppt wird. Im POP Konto ist eingestellt, das die Nachrichten nicht vom Server gelöscht werden sollen, sowie
    .


    Was kann da passiert sein? Ich will nicht andauernd die Webseite für neue Mails abrufen und habe das Gefühl, ohne TheBat den Überblick über meine Mails zu verlieren :(

    Ich habe jahrelang die Pro-Lizenz gehabt und Voyager genutzt, bis ich auf die 7.. umgestiegen bin. Der Grund zur "Rückschlüsselung" war relativ einfach! Ich bin der einzige Nutzer von TB! und brauche den Stick nicht mehr. Der Rest der Familie nutzt keinen ursprünglichen PC mehr, läuft alles über Handy, Tablet oder so. Ich hab noch mehrere Konten, zig Ordner und Filter. Da macht ein Client noch Sinn. Was mich beim Voyager aber immer störte, war die Verschlüsselung im Explorer. Bei mehreren hundert Ordnern fiel es mir immer wahnsinnig schwer, genau den gesuchten Ordner (extra Sicherung von Mails, die zB Registrierungscodes enthalten) raus zu suchen. Das ist natürlich mit der Home wieder sehr viel einfacher :) Bin trotzdem mit beiden Versionen sehr zufrieden, bei regelmässiger Datensicherung gabs keine Probleme.

    Ich hab jahrelang Voyager! auf einem Stick benutzt. Was mich irgendwann, dann aber auch über Jahre störte, war die Unmöglichkeit, die Verschlüsselung wieder raus zu nehmen! Wenn mal ein Konto geschrottet war, konnte man im explorer anhand des Dateinamens gar nicht sehen, welche Datei geändert werden muss. Und die Zwangsabfrage nach dem Password fand ich auch irre. Aber ist Vergangenheit, die Home reicht mir jetzt ;)

    Die Sache mit der Umfrage habe gar nicht mitbekommen :) Aber ich hab mir die neue Lizenz trotzdem geholt! TheBat! ist eines der wenigen Programme ausser Browser, die ich am Computer noch nutze. Und mit denen ich sehr gut zurecht komme. Klar gibts mal Problemchen, aber bisher ist alles gelöst worden ;) TheBat! ist das erste Programm, das ich immer wieder installiere, ohne Probleme!
    MoNeo: Argumente kenn ich jetzt keine! Ich weis nur, dass TheBat! immer gut gelaufen hat, Daher bleibe ich dabei ;)

    Ich bin seit Jahrzehnten dabei, und die Frage ist schon beliebig oft gestellt worden. HTML war und wird von TheBat! als reiner E-Mail-Client anscheinend nicht für erforderlich gehalten. Mir gefällt das Prinzip und habe daher auch die 6er Version gekauft. Und bin nach wie vor mehr als zufrieden. Gerade die 6erVersion läuft doch top, bei mir ;)


    Übrigens, sanyoks Tip mit dem Umleiten funktioniert einwandfrei :)

    Die aktuelle Logdatei des Kontos reicht nur bis gestern abend. Ich habe aber mal gerade eine kleine Datei erfolgreich an mein T-Online-Konto veschickt und einen Auszug aus der Logdatei von Heute kopiert (Irgendwie macht mein Free Avast Virenscanner zumindest beim Eingang Überprüfungen?)



    Erst mal Danke und einen schönen Maifeiertag :)

    Zitat

    Dir ist aber klar, dass viele Server derlei große Anhänge, deren Datenvolumen durch den Transport auch noch einmal erheblich vergrößert wird (ca. 2-fach), gar nicht zulassen und es deshalb zu Fehlermeldungen kommt, bzw. TB den Versand nicht durchführt?


    Klar :) Die Mail ist aber angekommen, ohne das TB! sie aus dem Ausgang in Versand verschoben hat ;)

    Zitat


    Ach ja, vergessen! Mit einem 4 GB-Stick wirst Du warscheinlich nicht auskommen. Schau mal Dein jetziges Verzeichnis in Ruhe an. Und... Sticks sind elektronische Schweinehunde ;)



    Aber sie sind so verdammt handlich und transportabel. ;)


    Sehr sogar, aber die melden sich bei nicht, wenn sie leistungsbedingt ins Tierheim müssten :)

    Hallo,
    ich bin seit TheBat!1.xx dabei. Als Jungspund habe ich auch immer die neuen Betas aufgespielt (der gute alte Uploader) und durch irgendeine Aktion von Ritlabs bin ich zur ProVersion gewechselt. Damals waren Sticks noch "in" und ich habe auf Voyager gewechselt. Seitdem nutzte ich es, obwohl ich die Stick-Variante seit Jahren fest auf mein Laptop übertrage habe. Bei Voyager 4.xx hatte ich öfters Probleme mit fehlenden Ordnern (niemals Konten), die aber durch regelmässige Datensicherung zwar ärgerlich, aber nicht dramatisch waren. Seit Version 5.03xx ist dies nicht mehr aufgeteten.
    Das grosse Problem, zumindest für mich, ist die Rückkehr zur normale Home-Versin ohne OTF. Da nützt nur eine zusätzliche Neuinstallation. Das war bei mir keine Schwierigket, da TheBat! sowieso immer da war, halt ältere Versinen.
    Ich habe POP-Konten bei gmail, eigenem Server, Imap bei live.de und t-online. Funktioniert seit einem halben Jahr bestens (vorher noch 3er oder 4er Version mit Ordnerverlusten).
    Plugins ist überhaupt kein Problem, Vorlagen, Filter usw. sind mir nie verloren gegangen.
    Ich habe mich oft gefragt, warum ich nicht von OTFE (Voyager) wieder auf das normale Pro umsteige. Leider ist das nicht so einfach und mittlerweile mach ich mir keine Gedanken mehr darum. Voyager läuft bei mir mittlerweile astrein! :)


    Ach ja, vergessen! Mit einem 4 GB-Stick wirst Du warscheinlich nicht auskommen. Schau mal Dein jetziges Verzeichnis in Ruhe an. Und... Sticks sind elektronische Schweinehunde ;)

    Hallo,
    ich habe das gleiche Problem. Aber nur alle paar Tage. Bei mir läuft allerdings ein altes Laptop wegen einer Wetterstation Tag und Nacht durch, und irgendwann passt es anscheinend mit dem Speicher nicht mehr. Wenn ich den Rechner täglich neu starte, tritt dieser Fehler nicht auf. Das mit diesem Fehler passiert mir nur, wenn der Rechner tagelang durchläuft.

    Hallo Stefan,
    ja, mich gibts noch :)


    Ich benutze myGate nicht mehr, habe aber den Ordner noch da und mal wegen meiner alten Einstellungen nachgeschaut. Ich hatte folgende Einstellungen in gate:


    Gate:
    Lokal port: 1701


    NNTP server:
    Host name: news.arcor.de
    Port: 119


    Authorization:
    User name: xxxxxxx
    Password: xxxxxxx


    Die Einstellungen in TheBat! habe ich wie geschrieben leider nicht mehr.